category Računalništvo arrow Računalništvo
category Gaming arrow Gaming
category Kabli in adapterji arrow Kabli in adapterji
category Telefonija in nosljive naprave arrow Telefonija in nosljive naprave
category Mali gospodinjski aparati arrow Mali gospodinjski aparati
category Osebna nega arrow Osebna nega
category Vse za otroke in starše arrow Vse za otroke in starše
category Pripomočki za starejše arrow Pripomočki za starejše
category Orodje za dom in vrt arrow Orodje za dom in vrt
category Vse za živali arrow Vse za živali
category Storitve arrow Storitve
Leanpay - pravi NLB Buy&Go WORLDLINE AAA Odličnost
Vrh / Računalništvo / Mrežna oprema / Žična mrežna oprema / Preklopniki /
Preklopnik TrendNet TI-PG541I
Preklopnik TrendNet TI-PG541I Preklopnik TrendNet TI-PG541I Preklopnik TrendNet TI-PG541I Preklopnik TrendNet TI-PG541I Preklopnik TrendNet TI-PG541I
Preklopnik TrendNet TI-PG541I
TRENDnet Industrie Switch 6 Port Gbit Manag.L2+ PoE+ Metall
MPN: 
TI-PG541I
EAN: 
0710931160581
Naša koda: 
6787
Garancija: 
24 mesecev
254,39 €
Predviden datum dobave: 12. 11. 2026
Razpoložljivost:
6 kosov
Najnižja možna cena ob nakupu večje količine:
252,56 € / kos
Razpoložljivost v naprednem pogledu:
12 kosov
Število RJ-45 Ethernet priključkov: 5
Vrsta stikala: Upravljano stikalo
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity
5
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
SFP module slots quantity
1
Management features
Switch type
Managed
Quality of Service (QoS) support
Yes
Web-based management
Yes
Switch layer
L2+
MIB support
RFC 1213, RFC 1493, RFC 1643, RFC 1757
ARP inspection
Yes
System event log
Yes
Design
Product colour
Black
LED indicators
Yes
Rack mounting
No
International Protection (IP) code
IP30
DIN rail mounting
Yes
Power
AC input voltage
100 - 240 V
AC input frequency
50 - 60 Hz
Power consumption (max)
130 W
Output voltage
48 V
Output current
5 A
Redundant power supply (RPS) support
Yes
Operational conditions
Operating temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
0 - 95%
Weight & dimensions
Weight
528 g
Width
135 mm
Depth
120 mm
Height
31 mm
Network
Networking standards
IEEE 802.1ab
IEEE 802.1D
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1s
IEEE 802.1w
IEEE 802.3
IEEE 802.3ab
IEEE 802.3ad
IEEE 802.3at
IEEE 802.3u
IEEE 802.3x
10G support
No
Full duplex
Yes
Link aggregation
Yes
VLAN support
Yes
Port mirroring
Yes
MAC address auto-learning supported
Yes
Number of VLANs
256
Broadcast storm control
Yes
Virtual LAN features
Protocol-based VLAN
Tagged VLAN
Packaging content
Quick start guide
Yes
Logistics data
Harmonized System (HS) code
85176990
Data transmission
Switching capacity
12 Gbit/s
MAC address table
16000 entries
Jumbo frames
10000
Jumbo frames support
Yes
Packet buffer memory
128 MB
Throughput
8.93 Mpps
Power over Ethernet (PoE)
Power over Ethernet (PoE)
Yes
Power over Ethernet (PoE) power per port
30 W
Total Power over Ethernet (PoE) budget
120 W
Power over Ethernet plus (PoE+) ports quantity
4
Performance
Mean time between failures (MTBF)
435905 h
Packaging data
Package type
Box
Terminal block included
Yes
Resource CD
Yes
Security
Loop protection
Yes
IGMP snooping
Yes
Access Control List (ACL)
Yes
DHCP features
DHCP server
Security algorithms
802.1x RADIUS
HTTPS
SNMP
Authentication
Port-based authentication
Multicast features
Multicast support
Yes
Multicast MAC address table
256 entries
Other features
Terminal block port
Yes
Leanpay - pravi NLB Buy&Go WORLDLINE AAA Odličnost
Copyright 2026 @ F.U.N.T.E.C.H d.o.o. Zabavna tehnologija

0