category Računalništvo arrow Računalništvo
category Gaming arrow Gaming
category Kabli in adapterji arrow Kabli in adapterji
category Telefonija in nosljive naprave arrow Telefonija in nosljive naprave
category Mali gospodinjski aparati arrow Mali gospodinjski aparati
category Osebna nega arrow Osebna nega
category Vse za otroke in starše arrow Vse za otroke in starše
category Pripomočki za starejše arrow Pripomočki za starejše
category Orodje za dom in vrt arrow Orodje za dom in vrt
category Vse za živali arrow Vse za živali
category Storitve arrow Storitve
Leanpay - pravi NLB Buy&Go WORLDLINE AAA Odličnost
Vrh / Računalništvo / Mrežna oprema / Žična mrežna oprema / Preklopniki /
Preklopnik TP-LINK SG3210X-M2
Preklopnik TP-LINK SG3210X-M2 Preklopnik TP-LINK SG3210X-M2 Preklopnik TP-LINK SG3210X-M2 Preklopnik TP-LINK SG3210X-M2 Preklopnik TP-LINK SG3210X-M2 Preklopnik TP-LINK SG3210X-M2 Preklopnik TP-LINK SG3210X-M2 Preklopnik TP-LINK SG3210X-M2 Preklopnik TP-LINK SG3210X-M2 Preklopnik TP-LINK SG3210X-M2 Preklopnik TP-LINK SG3210X-M2 Preklopnik TP-LINK SG3210X-M2 Preklopnik TP-LINK SG3210X-M2 Preklopnik TP-LINK SG3210X-M2 Preklopnik TP-LINK SG3210X-M2
Preklopnik TP-LINK SG3210X-M2
TP-Link Omada Switch 8x GE SG3210X-M2
MPN: 
SG3210X-M2
EAN: 
4897098689523
Naša koda: 
46361
Garancija: 
24 mesecev
233,43 €
Predviden datum dobave: 11. 11. 2026
Razpoložljivost:
36 kosov
Najnižja možna cena ob nakupu večje količine:
231,53 € / kos
Razpoložljivost v naprednem pogledu:
77 kosov
Želite artikel prejeti hitreje?
Razpoložljivost:
2 kosov
Predviden datum dobave:
9. 11. 2026
256,14 €
document Installation Guide
document Installation Guide
document
Število RJ-45 Ethernet priključkov: 8
Vrsta stikala: Upravljano stikalo
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity
8
Basic switching RJ-45 Ethernet ports type
2.5G Ethernet (100/1000/2500)
Power connector
AC-in jack
Console port
RJ-45/micro-USB
2.5G Ethernet (copper) ports quantity
8
SFP+ module slots quantity
2
Management features
Switch type
Managed
Quality of Service (QoS) support
Yes
Web-based management
Yes
Switch layer
L2+
Traffic classification
Yes
MIB support
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Cloud-managed
Yes
Configuring Location Settings (CLI)
Yes
ARP inspection
Yes
System event log
Yes
Design
Product colour
Black
LED indicators
Yes
Rack mounting
Yes
Form factor
1U
Number of fans
2 fan(s)
Power
Power consumption (typical)
15 W
AC input voltage
100 - 240 V
AC input frequency
50/60 Hz
Power source
AC
Power supply included
Yes
Operational conditions
Operating temperature (T-T)
0 - 50 °C
Storage temperature (T-T)
-40 - 70 °C
Storage relative humidity (H-H)
5 - 90%
Operating relative humidity (H-H)
10 - 90%
Heat dissipation
51.18 BTU/h
Weight & dimensions
Width
294 mm
Depth
180 mm
Height
44 mm
Network
Networking standards
IEEE 802.1D
IEEE 802.1s
IEEE 802.1w
10G support
Yes
Flow control support
Yes
Link aggregation
Yes
VLAN support
Yes
Port mirroring
Yes
Ethernet LAN data rates
100,1000,2500 Mbit/s
Rate limiting
Yes
Number of VLANs
4000
Spanning tree protocol
Yes
Broadcast storm control
Yes
Virtual LAN features
MAC address-based VLAN
Port-based VLAN
Private VLAN
Protocol-based VLAN
Tagged VLAN
Voice VLAN
IP routing
Yes
Head-of-line (HOL) blocking
Yes
Packaging data
Package depth
250 mm
Package width
528 mm
Package height
80 mm
Package weight
2.84 kg
Package type
Box
Packaging content
Quick start guide
Yes
Cables included
AC
Logistics data
Harmonized System (HS) code
85176990
Data transmission
Switching capacity
80 Gbit/s
MAC address table
16000 entries
Jumbo frames
9000
Jumbo frames support
Yes
Packet buffer memory
12 MB
Forwarding rate
59.52 Mpps
Static route
Yes
Number of static routes
48
Number of IP interfaces
16
Performance
Fanless
Yes
Security
Loop protection
Yes
IGMP snooping
Yes
Access Control List (ACL)
Yes
DHCP features
DHCP client
DHCP relay
DHCP server
DHCP snooping
DHCPv6 client
DHCPv6 snooping
SSH/SSL support
Yes
Security algorithms
HTTPS
SSH
SSH-2
SSL/TLS
Password protection
Yes
MAC address filtering
Yes
BPDU filtering/protection
Yes
Queue scheduling algorithms
SP
Weighted Round Robin (WRR)
WRR+SP
Static port security
Yes
Authentication
MAC-based authentication, Port-based authentication
Authentication type
AAA, TACACS+
IP-MAC-Port binding
Yes
Multicast features
Multicast support
Yes
Multicast Listener Discovery (MLD) snooping
Y
Protocols
GARP VLAN Registration Protocol (GVRP)
Yes
Management protocols
SNMPv1/v2c/v3, SNTP
Leanpay - pravi NLB Buy&Go WORLDLINE AAA Odličnost
Copyright 2026 @ F.U.N.T.E.C.H d.o.o. Zabavna tehnologija

0