Quality of Service (QoS) support
MIB support
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Configuring Location Settings (CLI)
Operating temperature (T-T)
Storage temperature (T-T)
Storage relative humidity (H-H)
Operating relative humidity (H-H)
Networking standards
IEEE 802.1ab
IEEE 802.1D
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1s
IEEE 802.1w
IEEE 802.1x
IEEE 802.3ad
IEEE 802.3x
Virtual LAN features
Private VLAN
Protocol-based VLAN
Tagged VLAN
Voice VLAN
Head-of-line (HOL) blocking
Basic switching RJ-45 Ethernet ports type
SFP+ module slots quantity
Power over Ethernet (PoE)
Access Control List (ACL)
DHCP features
DHCP relay
DHCP server
DHCP snooping
DHCPv6 client
DHCPv6 snooping
BPDU filtering/protection
Queue scheduling algorithms
SP
Weighted Round Robin (WRR)
WRR+SP
Authentication
Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
Multicast Listener Discovery (MLD) snooping