Basic switching RJ-45 Ethernet ports quantity
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Gigabit Ethernet (copper) ports quantity
SFP module slots quantity
Quality of Service (QoS) support
MIB support
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
Configuring Location Settings (CLI)
Operating temperature (T-T)
Storage temperature (T-T)
Storage relative humidity (H-H)
Operating relative humidity (H-H)
Networking standards
IEEE 802.1D
IEEE 802.1p
IEEE 802.1Q
IEEE 802.1s
IEEE 802.1w
IEEE 802.1x
IEEE 802.3ab
IEEE 802.3ad
IEEE 802.3af
IEEE 802.3at
IEEE 802.3az
IEEE 802.3i
IEEE 802.3u
IEEE 802.3x
IEEE 802.3z
Copper ethernet cabling technology
1000BASE-T
100BASE-TX
10BASE-T
Virtual LAN features
MAC address-based VLAN
Multicast VLAN
Protocol-based VLAN
Tagged VLAN
Voice VLAN
Power over Ethernet (PoE)
Total Power over Ethernet (PoE) budget
Power over Ethernet plus (PoE+) ports quantity
Fiber ethernet cabling technology
Access Control List (ACL)
DHCP features
DHCP client
DHCP relay
DHCP server
DHCP snooping
DHCPv6 client
DHCPv6 snooping
Security algorithms
EAP-LEAP
EAP-MD5
EAP-TLS
EAP-TTLS
HTTPS
SNMP
SNMPv2
SNMPv3
SSH
SSH-2
SSL/TLS
BPDU filtering/protection
Queue scheduling algorithms
SP
Weighted Round Robin (WRR)